Hallo vom Bodensee und Probleme beim ersten Quadcopter Bau

  • Nja ich hab gut reden, löten kann ich selber nicht. Muss Motoren immer mit dem Nachbarn zusammen wechseln, er lötet, ich assistiere dabei ^^.


    Liegt aber nicht daran das ich zwei linke Hände hab. Mein Brateisen ist son 12 euro Lötkasten von ebay. Mit dem Mist geht es garnicht. Spitze vieel zu dick und bis das Lot zerfliest, ist alles drumherum schon verbrutzelt.


    Kleine Lötpunkte setzen in sekunden setzen, so wie mein Nachbar das immer macht mit seiner teuren Lötstation, ist unmöglich damit. Womöglich arbeitet inQentrol auch mit so nem Bügeleisen. da kann man fast nur solche Lötbrücken nehmen.

  • Also, die Lötungen sind fast alle vom Vorbesitzer. Ich habe hier zum ersten Mal etwas gelötet (das Servokabel an den FC) und weiß, dass da noch viel Luft nach oben ist ^^

    Funktionieren sollte es doch trotzdem oder?

    Zur Frage, warum auf dei Pins, da habe ich- auch vom Vorbesitzer- die Info bekommen, es direkt auf besagte Lötbrücke zu löten (ich gingd avon aus, dass die Lötbrücke die Pins sind, die von oben durch die Löcher im FC gesteckt wurden).

    Das mit dem IBus Protokoll probier ich gerne aus in Betaflight aber ich bin doch per PPM verbunden. Wenn ich IBus auswähle muss ich ja unter Anschlüsse auch einen seriellen RX auswählen oder?


    Immernoch großes Danke an alle, die mir hier versuchen zu helfen, auch wenn sie sich dabei die Haare raufen :saint:

  • Also bei mir sieht das so aus

    PPM an einer SPRacingF3:


    Und mach mal das was Marc geschrieben hat. Kabel nicht so weit abisolieren. Am besten durch dir Löcher stecken dann anlöten.


    Hab das mal so eingestellt, wie bei dir, hat natürlich nichts geändert, egal welcher UART Port ausgewählt wurde.

    Die Funke ist ja verbunden, kann es dennoch ein Fehler mit dem Löten sein?

    Um die ganzen Stecker zu entfernen, muss ich alle ablöten, die Stecker rausziehen und dann ohne die Stecker durch die Löcher festlöten? und das mit allen, die an solchen Steckern festgemacht sind?

  • richtig!


    Jetzt weißt du warum ich diese doppelt gestackten boards mit den innenliegend verlöteten Kabeln hasse ;). Bei meinem wizards ist das auch son mega Kabelsalat zwischen den beiden Platinen. Musste da auch mal bei, und das mit meinem Bügeleisen. Wat n wunder das es geklappt hat.


    Allerdings sichere ich mein gelöte meist mit nem tropfen 2komponentenkleber. Auch bei nem richtig heftigen crash fällt dannach nix mehr ab.


    Ich finde das fury f3 board da einfach viel besser und sauberer. Schau mal wie klasse man da rankommt an den Seiten. Ich hab nur die 4x3 Lötstellen aussen. Alles andere wird nur gesteckt bei mir. Zwischen oberer und unterer Platine läuft nicht ein einziges Kabel. Das nenn ich mal sauber.









  • Ich hab mir von Bg einen 7€ Lötkolben bestellt mit verschiedenen Spitzen ich komme gut damit zurecht. Ich verzinne die kabel zuerst dann das Kabel ins Platinenloch bei 350 grad den Kolben+Zinn kurz drauf und fertig.Übung macht den Meister mal auf YouTube paar Videos gucken und mit ner alten Platen üben dann klappt das auch.

  • Neu aufbauen im Sinne von alles an einen neuen FC anschließen?

    Auf den Seiten, die ich aufgeführt habe, ist der, den ich habe, leider nicht verfügbar.

    Nach was sollte ich denn schauen, wenn ich einen neuen kaufe? Irgendwelche bestimmten Anschlüsse? AIO? Größe, gibt es da Unterschiede?

  • Bei einer neuen FC passen dann meistens die Kabel nicht mehr...


    AIO gibt es schon viel unterschiede. Wenn ne richtige AIO is, sollten die ESC mit drin sein. So wie bei der KISS CC.

    Dann gibts da noch FCs mit PDB und OSD, wie DYS, Betaflight, Rotoriot FC, Omnibus und wie sie sich alle schimpfen.

    Dann gibt es noch so genannte Stacks. Da ist oben die FC und unten ein 4in1 ESC.


    Aber du bekommt im GT2 ganz schnell ein Platzproblem. Alles kann man da nicht einbauen.

  • Also meiner hat ja auch 2 Etagen ^^

    Das heißt, auf was sollte ich genau achten?

    Die gleichen Andchlüsse wie meiner? Und gleich groß?

    Das AIO hab ich bloß angesprochen, da ich das mal in einem Video gesehen habe, und erklärt wurde, dass das die Sache vereinfacht.


    Ich merke schon, wenn der neue FC da ist dauert das nochmal nen Monat, bis ich die passenden Kabel wieder hab X/

    Einfach nen FC zum alles stecken. Wie beim Computer das Mainboard :S

  • Ich habe den genau gleichen Empfänger und eine FS-i6x, nutze aber den Ibus Anschluss, hast du den schon mal probiert?

    habe ich versucht, weiß aber nicht, ob Ich alles richtig gemacht habe. Das Kabel wird einfach beim Empfänger woanders eingesteckt? Muss man auch etwas neu verlöten?

    Was muss man in betaflight und be Transmitter einstellen?

  • Das Kabel muss beim IBUS Servo eingesteckt werden mit dem Signalkabel nach außen. Um die Funke mit dem Empfänger zu binden musst du in B/VCC den Bind Stecker einstecken. Dann mit Strom versorgen und die Funke mit gedrückten Bund Knopf anschalten. Dann haben sich die RX und TX schon verbunden. Dann wieder alles ausschalten und den BindStecker wieder entfernen. In BF dann Serial RX auf dem richtigen Port aktivieren und speichern! Dann sollte alles funktionieren, solange die Kabel auch richtig angelötet wurden!

  • Das Kabel muss beim IBUS Servo eingesteckt werden mit dem Signalkabel nach außen. Um die Funke mit dem Empfänger zu binden musst du in B/VCC den Bind Stecker einstecken. Dann mit Strom versorgen und die Funke mit gedrückten Bund Knopf anschalten. Dann haben sich die RX und TX schon verbunden. Dann wieder alles ausschalten und den BindStecker wieder entfernen. In BF dann Serial RX auf dem richtigen Port aktivieren und speichern! Dann sollte alles funktionieren, solange die Kabel auch richtig angelötet wurden!

    wird auch probiert, vielen Dank.

    Muss in Betaflight dann auch IBus ausgewählt werden bei serieller Empfänger?