Beiträge von Alex_fpv

    Okay super, möchtest du dann bitte deine Eindrücke berichten? Würde mich stark interessieren ob sie mit runcam 3s / session 5 / foxeer Box 2 (4K) mithalten kann... Preislich halt unschlagbar das Ding :D

    Hallo und Grüße aus der Nähe von Regensburg.


    DrFrantic77 ist das mit dem Hallenfliegen in Regenstauf noch aktuell?


    Ich fliege noch nicht so lange und traue mir das auch noch nicht zu, aber vorbei schauen würde ich vielleicht schon mal gerne und mir das genauer anschauen. Vielleicht gewährt mir ja auch jemand seine Frequenz damit ich zuschauen kann 🤓

    Hallo, im BetaFlight auf 1520, da die Mitte der funke auch zwischen 1516 und 1525 schwankt.


    In velocidrone kann ich das ja gar nicht sehen oder?


    Auf der Funke habe ich eine Anpassung der Kanäle vorgenommen, da diese bei da Anzeige nicht ganz mittig waren sondern leicht nach links gewandert sind. Daher hab ich diese korrigiert damit bei der Anzeige alle wieder mittig sind.... Ob das jetzt dass Problem ist weiß ich auch nicht so genau. Bin halt purer Anfänger und kenn mich nicht so genau aus..


    Hier mal die Einstellungen:


    Guten Abend zusammen, ich bin neu hier und habe ein Problem mit velocidrone.. Daher denke ich mal das ich hier richtig bin. Bei der groben Recherche hab ich nicht viel gefunden.


    Mein Problem ist, dass ich die Eachine Wizard x220s mit der Flysky fs-i6x habe und mit dieser gerne am Sim fliegen würde. Jedoch funktioniert das simulatorkabel nicht (nur als PPM, höhe halten in Velocidrone unmöglich)..

    Lösung für dieses Problem war, das ich direkt mit einem male-male 3,5mm Kabel auf einen Audioinput gegangen bin und dann die Funke über SmartProPolus laufen lasse. Soweit so gut.. Ich habe noch versucht die Funke in Windows zu kalibrieren, was aber mehr schlecht als recht funktioniert hat.

    Nach dem neu Kalibrieren Der Funke in Velocidrone, habe ich jetzt das Problem dass die drohne unaufhörlich nach rechts weg driftet und sich weg dreht. Es passen alle Nullpunkte und es sind keine Todzonen mehr da.

    Kann mir dabei jemand helfen? Ich kann auch gerne noch ein paar Fotos vom setup machen um Fehleinstellungen zu erkennen...

    Vielleicht hat ja jemand von euch die flysky fs-i6x und hat diese einwandfrei am Sim zum laufen gebracht...


    Und nur mal am Rande, falls mir dabei jemand helfen kann, habe ich in BetaFlight das Problem, dass die Simulation der Drohne sich auch ewig nach rechts dreht und ein einstellen der PID's schon fast unmöglich macht.


    Hängt es dann vielleicht mit einer Einstellung in der Funke zusammen? Ich hoffe jemand hat die flysky zuhause und kann mir behilflich sein.....