Beiträge von Z0mbiel0ne

    Hey, da ich überlege für meinen kleinen Copter ein neues VTX zu besorgen hab ich mich bisschen informiert und nach Modellen mit Smart Ausschau gehalten.


    Nun zur Frage. Mit SmartAudio ist es ja möglich über das OSD die Ausgangsleistung des VTX anzupassen. Da ich schon öfters Probleme hatte mit überhitzen VTX, hab ich mich gefragt, ob es möglich ist dynamisch die Ausgangsleistung zu erhören, wenn der RSSi einen bestimmten Wert unterschreitet oder eine bestimmte Entfernung erreicht wird.


    Hat jemand damit Erfahrung oder Ideen, wie man dieses umsetzen könnte?


    Gruß Z0mbiel0ne

    Hey Leute, ich hab ein kleines Problem.

    Ich habe meinen Wizard x220 umgebaut auf eine Runcam Swift 2. Der Sender ist Original geblieben. Alles umgelötet und eingestellt. Klappte super, auch mit OSD. Ein bis zwei Tage später hatte ich ein graues Bild (ähnlich wie der Nachtmodus der Runcam) nur ohne OSD dafür an der Stelle wo Inhalt bzw Text auf dem Bild angezeigt werden sollte leicht verschlirrtes Bild.

    Akku ab und wieder dran. Bild wieder bunt und OSD wieder da. Erstmal Happy gewesen.

    Paar Tage später nach dem Akku wechseln hatte ich ähnliches Problem nur stärker. Sehr helles weißes Bild, kein OSD und in der Mitte des Bildes ein vertikalen Regenbogen der sich über das ganze Bild erstreckte. O.o

    Akku ab wieder dran. Immer noch das Selbe. Also aufgeschraubt Lötstellen geprüft, Anschlüsse geprüft. Sah alles soweit gut aus. Akku dran. Bild wieder top ich also wieder raus, über ne Stunde geflogen ohne Probleme.

    Beim letzten Akkuwechsel wieder das selbe Problem.

    Mittlerweile gehen mir die Ideen aus. An der Brille liegt es nicht, habe es mit der von nem Kollegen probiert.

    Mit der originalen Kamera habe ich das Problem nicht gehabt.

    Liegt es an einer defekten Runcam?

    Oder am Sender?

    Wäre für jede Hilfe dankbar.