Letzte Aktivitäten

  • Marc

    Hat eine Antwort im Thema Omnibus F4 Pro V3 Probleme verfasst.
    Beitrag
    Jo perfekt danke :thumbup:den Bootknopf hatte ich noch nicht gesehen.....hat geklappt. Hast du noch ne Idee woran es liegen könnte das meine Schalter auf der Funke im Betaflight nicht reagieren? Oben steht Arming Deaktiviert. Hab schon einiges versucht .....…
  • DrFrantic77

    Hat eine Antwort im Thema Omnibus F4 Pro V3 Probleme verfasst.
    Beitrag
    Moin,

    muss man net DFU ins CLI eingeben?

    Ansonsten den Expertmodus aktivieren und dann in der GUI DFU Modus aktivieren...

    Wenn garnix geht, Bootknopf/Jumper drücken beim einstecken. Geht immer.
  • Marc

    Hat eine Antwort im Thema Omnibus F4 Pro V3 Probleme verfasst.
    Beitrag
    Hallo allerseits ich bekomme den Omnibus F4 nicht in dfu Modus? Ich hab den Impuls driver fixer versucht und im cli bl eingegeben. Hat noch jemand ne Idee was ich versuchen könnte?
  • DrFrantic77

    Hat eine Antwort im Thema INAV Versionen und Updates verfasst.
    Beitrag
    INAV ist jetzt in der Version 2.5.1 verfügbar

    https://github.com/iNavFlight/inav/releases/tag/2.5.1

    Bugfix release... also wenn Ihr 2.5.0 drauf hab.... solltet Ihr das update dringen machen.
  • DrFrantic77

    Hat eine Antwort im Thema FPV Freestyle Videos von DrFrantic77 verfasst.
    Beitrag
    Der ganz normale Inst360go Wahnsinn :thumbsup:

    youtu.be/RIH58gfp2i0
  • DrFrantic77

    Hat eine Antwort im Thema FPV Freestyle Videos von DrFrantic77 verfasst.
    Beitrag
  • DrFrantic77

    Hat eine Antwort im Thema Betaflight Versionen und Updates verfasst.
    Beitrag
    Betaflight ist seit ein paar Tagen nun final in der Version 4.2
    https://github.com/betaflight/betaflight/releases/tag/4.2.0

    nicht vergessen, die GUI auch updaten!!!
  • DrFrantic77

    Hat mit Gefällt mir auf den Beitrag von Marc im Thema R-XSR Defekt reagiert.
    Reaktion (Beitrag)
    Ich bin wieder in der Luft ..... danke für deine Tipps und Geduld. Ich hab keine Ahnung warum mod1 drin war.
  • DrFrantic77

    Hat eine Antwort im Thema R-XSR Defekt verfasst.
    Beitrag
    Ok, however.... wichtig ist. Das es jetzt wieder funktioniert
  • Marc

    Hat eine Antwort im Thema R-XSR Defekt verfasst.
    Beitrag
    Ich bin wieder in der Luft ..... danke für deine Tipps und Geduld. Ich hab keine Ahnung warum mod1 drin war.
  • DrFrantic77

    Hat eine Antwort im Thema R-XSR Defekt verfasst.
    Beitrag
    Das is dann ja schon mal nen Erfolg....

    Da hast bestimmt das falsche Channel Map eingestellt...
    Am gängisten ist TAER und KISS kennt da ganrix anders...

    Muss dann bei der Funke und BF gleich sein.. dann stimmt das wieder.

  • Marc

    Hat eine Antwort im Thema R-XSR Defekt verfasst.
    Beitrag
    Ok hört sich gut an. Ich hab grade nochmal alles auf die neusten SW geflashed und bekomme das jetzt gebunden. Trotzdem bekomme ich den nicht gearmed. Ich glaube ich hab ein anderes Problem....Wenn ich auf Emfänger gehe dreht sich das model unten wie…
  • DrFrantic77

    Hat eine Antwort im Thema R-XSR Defekt verfasst.
    Beitrag
    Ganz ehrlich... wenn du dich weiter ärgern willst. Kauf dir das R9

    40 Euro gesparrt und trotzdem 60 Euro für nix ausgegeben!

    Hier bekommste das Crossfire Bundle für 105 Euro.

    Lötest die Platine in die QX7 ein und alles läuft.....
  • DrFrantic77

    Hat eine Antwort im Thema Betaflight Versionen und Updates verfasst.
    Beitrag
    Betaflight in der Version 4.2 RC4 Verfügbar:

    https://github.com/betaflight/…ht/releases/tag/4.2.0-RC4

  • Marc

    Hat eine Antwort im Thema R-XSR Defekt verfasst.
    Beitrag
    Ich hab meiner Meinung nach alles an Firmware versucht was möglich ist..... ich bekomme jetzt zwar gebunden aber habe keine stickbewegungen in Betaflight. Unfassbar ....besser kein Update gemacht .... hab im Netz schon gelesen das ich nicht der einzige…
  • Marc

    Hat eine Antwort im Thema R-XSR Defekt verfasst.
    Beitrag
    Meinst du das xjt mit accst Updaten? Opentx 2.3.7 hab ich jetzt drauf firwareoptionen sind crossfire noheli multimodule lua luac
  • DrFrantic77

    Hat eine Antwort im Thema R-XSR Defekt verfasst.
    Beitrag
    ACCESS hab ich persönlich nicht mehr geupdatet, aber da muss es auch eine FCC FW geben.

    Aber wenn du das letzte mal die Funke, auf die Letzte FW von FrSky geupdatet hast, wird das wohl ACCESS sein.

    mfg

    Danny
  • Marc

    Hat eine Antwort im Thema R-XSR Defekt verfasst.
    Beitrag
    Kann das denn auch ne access Fw vom r xsr sein?
  • DrFrantic77

    Hat eine Antwort im Thema R-XSR Defekt verfasst.
    Beitrag
    Bei OpenTX muss auf jedenfall der Hacken bei EU raus.


    Und auf den Empfänger muss die nonEU drauf.

    Dann das ganze im D8 binden und dann sollte das laufen.

    Eventuelle nen paar verschiedene Version von nonEU testen. Aber normal sollte immer die lezte gehen.
  • Marc

    Hat eine Antwort im Thema R-XSR Defekt verfasst.
    Beitrag
    Hast du ne Idee wie ich das wieder ans laufen bekomme .....momentan bekomme ich nix gebunden ....